Message
  • EU e-Privacy Directive

    This website uses cookies to manage authentication, navigation, and other functions. By using our website, you agree that we can place these types of cookies on your device.

    View Privacy Policy

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Upgrade Issue from 1.9

Upgrade Issue from 1.9 7 years 8 months ago #1237

  • brownco
  • brownco's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Hey Support,

I was looking for a resolution to an itemID issue i was having with the 1.9 version of cptags so I purchased the v2 upgrade from you folks.

I've since performed the upgrade as instructed and received the success messages. On the admin side, Custom Properties seems to be working fine, all my tag associations are still there. (we're using tagging for DocMan files only).

On the public side however all tag links (either from the tag cloud, or via menu link) result in a "no results found" message, coupled with a generic system error message. (see attached screenshot).

I've enabled php logging on my server, and the logs are not showing any specific php errors, its as if the front end is searching a different system than the admin area. (i did do the step where you go to the config, plugin and module and re-save).

Please advise! I'm happy to provide server/cms login creds if need be.

The staging domain where we're testing this is sonoran.browndesignclients.com and the custom properties section is under the library tab.




Please advise, and Thanks!
Patrick
The administrator has disabled public write access.

Upgrade Issue from 1.9 7 years 8 months ago #1238

  • andrea_4g
  • andrea_4g's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1121
  • Thank you received: 163
Because the error is so widespread (basically nothing works on the frontend), there could be some problems with Custom Properties component config.

Please check "Search result access" and "Bind to Category(es)" and then Save.

If the problem persists please let us have login credential to your installation (just send a mail to info)
The administrator has disabled public write access.

Upgrade Issue from 1.9 7 years 8 months ago #1240

  • brownco
  • brownco's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Hey Andrea, thanks for the quick reply. Search result access is set to public. Bind to category is empty.

I tried a couple category id's in bind to cat, but with no luck.
I'll send you login creds to the info account now.

Thanks.
Patrick
The administrator has disabled public write access.

[SOLVED] Upgrade Issue from 1.9 7 years 7 months ago #1249

  • andrea_4g
  • andrea_4g's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1121
  • Thank you received: 163
For the records: the problem was caused by a bug in version 2.0.3 of Custom Properties. Upgrading to the most recent version (2.0.4), solved the problem.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.112 seconds