Message
  • EU e-Privacy Directive

    This website uses cookies to manage authentication, navigation, and other functions. By using our website, you agree that we can place these types of cookies on your device.

    View Privacy Policy

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Error 500 - View not found

Error 500 - View not found 8 years 8 months ago #583

  • ofer
  • ofer's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Hello all,

I'm having a very annoying problem.
I've installed and configured artio joomSEF to SEF the custom properties components URLs, but not those of com_content. Whenever I click on a tag, I'll reach such a URL:

mysite.com/tags/tag-name

And then, when I click on any article listed, I get the following error:

500 - View not found [name, type, prefix]: catidcatname,html,contentView

The link of any article looks like this:

mysite.com/component/content/catid-catna...my-article-name.html

in all of the above, catid, catname, articleid, and my-article-name are replaced by their real values. In my normal articles, I use the default joomla sef, which looks like:

mysite.com/section-name/category-name/ar...my-article-name.html

I've looked at the configuration of artio joomSEF, but I can't find anything that would fix this.

Please advise,
Ofer
The administrator has disabled public write access.

Re: Error 500 - View not found 8 years 7 months ago #587

  • andrea_4g
  • andrea_4g's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1121
  • Thank you received: 163
Did you try this?
www.solidsystem.it/forum/5-custom-proper...hin-article.html#204

Actually I'm not sure it helps, cause it looks more like a problem related to "SEFisation", but it's worth a try.
The administrator has disabled public write access.

Re: Error 500 - View not found 8 years 7 months ago #590

  • ofer
  • ofer's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Hello Andrea,

I gave the blog.php a shot, but I didn't get any results.
Is there perhaps any way that we could force a non-sef url through custom properties?

Best Regards
ofer
The administrator has disabled public write access.

Re: Error 500 - View not found 8 years 7 months ago #594

  • andrea_4g
  • andrea_4g's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1121
  • Thank you received: 163
As far as I know, in JoomSEF configuration > Manage Extension you can change the way one extension's urls are managed. You could try disabling SEF handling for Custom Properties extension.
The administrator has disabled public write access.

Re: Error 500 - View not found 7 years 11 months ago #1101

  • jstratos
  • jstratos's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
Can you advise on how to disable just the CP component in .htaccess?

BTW, the addition of the blog.php file (cloned and renamed from the default.php file) worked also for some users, but there are those using IE v9 who still get the 500 error.

Seems the only way this works for me is to disable the SEF setting in Joomla 1.5.26 global config settings.
Last Edit: 7 years 11 months ago by jstratos.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.125 seconds