page is not loading for french language

  • jsffmd
  • Topic Author
  • Offline
  • New Member
  • New Member
More
10 years 6 months ago #1440 by jsffmd
Hi,

we have cp extension installed in our joomla site.

the module is publish on this page.
globalv3.ffmd.co/finance-info-kit

the problem, the page is loading ok and cp working properly for english and spanish language.

but its goes keep loading for french language. as soon as i disable cp search module it start working for all language.

could u tell me why its happening?

Thank you.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #1441 by andrea_4g
Replied by andrea_4g on topic page is not loading for french language
I've found a few error messages that could shed some light about the issue you are reporting.
You'll be contacted by email.

Please Log in or Create an account to join the conversation.

  • jsffmd
  • Topic Author
  • Offline
  • New Member
  • New Member
More
10 years 6 months ago #1442 by jsffmd
Replied by jsffmd on topic page is not loading for french language
the problem is the page not even loading before we r trying to search?

the page is only loading while i disable the cp search module?

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #1443 by andrea_4g
Replied by andrea_4g on topic page is not loading for french language
As far as we can see the page *keeps* loading forever. In fact the ongoing response shows strings that hints a kind of loop in the caching system.

You should try disabling the caching for mod cp_search (Options > Advanced Options > Caching: No Caching), and see if it makes any difference.

Please Log in or Create an account to join the conversation.

  • jsffmd
  • Topic Author
  • Offline
  • New Member
  • New Member
More
10 years 6 months ago #1444 by jsffmd
Replied by jsffmd on topic page is not loading for french language
Sorry! no changes.

i have disabled cache in the cp_search module

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #1445 by andrea_4g
Replied by andrea_4g on topic page is not loading for french language
In order to gather more info, please enable Debug System in main Joomla config. Hopefully visiting the "page that doesn't load" will return some meaningful error message.

If you deem that posting information on this subject here is not a good idea from a security stand point, feel free you send us an email.

Please Log in or Create an account to join the conversation.

Time to create page: 0.186 seconds